Windows Vista RC1 „Live“-Test (2)

(Vorherige Artikel zum Test)

k3b hat die ISO doch auf DVD gebrannt, nachdem ich sie vorher formatiert habe. Sollte zwar nicht so sein, aber ok.

Bervor ich die Installation gestartet habe, schaute ich nochmal mittels eine Knoppix-CD auf die Platte, ob ich etwas sichern müsste. Klugerweise 😉 sind bei mir aber Betriebssystem- und Datenpartition immer getrennt.

Hier noch ein paar Daten zu meinem Laptop:

  • CPU: Intel Celeron M 2,4 Ghz
  • RAM: 512 MB
  • VGA: Integrated Intel 828-45GV
  • Audio: VT1612A
  • LAN (100Mbps), Modem on Board
  • HDD: 40 GB
  • CDRW/DVD

Eines ist damit klar: Eine 3D-Oberfläche mit „coolen“ Effekten bekomme ich damit nicht.

Also konnte es losgehen. Starten von DVD und ein paar Mausklicks, die 1. Partition formatiert und das wars schon. Danach erfolgte das Kopieren und Expandieren der Daten. Außerdem Installation von Funktionen und Updates. Das Ganze dauerte bei einer Auflösung von 800×600 auf einer angenehm anzuschauenden Oberfläche ca. 20 Minuten, dann kam der erste Restart. Nach 10 Minuten nochmal, anschließend ein paar Eingaben von Nutzername, Passwort, Rechnername. Anschließend erfolgte fast 5 Minuten lang eine Leistungsüberprüfung.

Nach letztendlich 35 Minuten konnte man sich anmelden.

  1. Eine Reaktion

  2. Von mkellenberger am 5. Dez 2007 um 10:27 Uhr

    Ist doch gar nicht mal so schlecht. Hab noch nie ein Windoof-Betriebssystem in weniger als 35min installiert gehabt…

Zu diesem Beitrag sind keine Kommentare möglich.